CVE-2005-0536

NameCVE-2005-0536
DescriptionDirectory traversal vulnerability in MediaWiki 1.3.x before 1.3.11 and 1.4 beta before 1.4 rc1 allows remote attackers to delete arbitrary files or determine file existence via a parameter related to image deletion.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs276057

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)stretch1:1.27.7-1~deb9u3fixed
stretch (security)1:1.27.7-1+deb9u11fixed
buster1:1.31.16-1~deb10u1fixed
buster (security)1:1.31.16-1+deb10u2fixed
bullseye1:1.35.4-1~deb11u1fixed
bullseye (security)1:1.35.4-1+deb11u2fixed
bookworm, sid1:1.35.5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisource(unstable)1.4.9276057

Search for package or bug name: Reporting problems