CVE-2005-0602

NameCVE-2005-0602
DescriptionUnzip 5.51 and earlier does not properly warn the user when extracting setuid or setgid files, which may allow local users to gain privileges.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
unzip (PTS)stretch6.0-21+deb9u2fixed
buster6.0-23+deb10u1fixed
bullseye, sid6.0-25fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
unzipsource(unstable)5.52-1

Notes

um, tar does this too, not really considered a security hole

Search for package or bug name: Reporting problems