CVE-2005-0763

NameCVE-2005-0763
DescriptionBuffer overflow in Midnight Commander (mc) 4.5.55 and earlier may allow attackers to execute arbitrary code.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-698-1
NVD severitymedium (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mc (PTS)wheezy3:4.8.3-10fixed
jessie3:4.8.13-3fixed
stretch3:4.8.18-1fixed
buster, sid3:4.8.19-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mcsource(unstable)1:4.6.0-4.6.1-pre3-1medium
mcsourcewoody4.5.55-1.2woody6mediumDSA-698-1

Notes

Sarge-specific regression correcting a previous DSA.

Search for package or bug name: Reporting problems