CVE-2005-1119

NameCVE-2005-1119
DescriptionSudo VISudo 1.6.8 and earlier allows local users to corrupt arbitrary files via a symlink attack on temporary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs283161

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sudo (PTS)stretch1.8.19p1-2.1+deb9u2vulnerable
stretch (security)1.8.19p1-2.1+deb9u3vulnerable
buster, buster (security)1.8.27-1+deb10u3vulnerable
bookworm, sid, bullseye1.9.5p2-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sudosource(unstable)(unfixed)unimportant283161

Notes

That's a policy violation, but not a security problem

Search for package or bug name: Reporting problems