CVE-2005-1121

NameCVE-2005-1121
DescriptionFormat string vulnerability in the my_xlog function in lib.c for Oops! Proxy Server 1.5.23 and earlier, as called by the auth functions in the passwd_mysql and passwd_pgsql modules, may allow attackers to execute arbitrary code via a URL.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-726-1
NVD severitymedium (attack range: remote)
Debian Bugs307360

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
oopssource(unstable)1.5.23.cvs-2.2high307360
oopssourcewoody1.5.19.cvs.20010818-0.1woody1mediumDSA-726-1

Search for package or bug name: Reporting problems