CVE-2005-1269

NameCVE-2005-1269
DescriptionGaim before 1.3.1 allows remote attackers to cause a denial of service (application crash) via a Yahoo! message with non-ASCII characters in a file name.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-734-1
NVD severitymedium (attack range: remote)
Debian Bugs315356

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gaimsource(unstable)1:1.3.1-1low315356
gaimsourcesarge1:1.2.1-1.3mediumDSA-734-1
gaimsourcewoody(not affected)DSA-734-1

Search for package or bug name: Reporting problems