CVE-2005-1769

NameCVE-2005-1769
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in SquirrelMail 1.4.0 through 1.4.4 allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors in (1) the URL or (2) an e-mail message.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-756-1
NVD severitymedium (attack range: remote)
Debian Bugs314374
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
squirrelmail (PTS)squeeze (security), squeeze2:1.4.21-2fixed
jessie, sid, wheezy2:1.4.23~svn20120406-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
squirrelmailsource(unstable)2:1.4.4-6sarge1medium314374
squirrelmailsourcesarge2:1.4.4-6sarge1mediumDSA-756-1
squirrelmailsourcewoody1:1.2.6-4mediumDSA-756-1

Search for package or bug name: Reporting problems