CVE-2005-2101

NameCVE-2005-2101
Descriptionlangen2kvtml in KDE 3.0 to 3.4.2 creates insecure temporary files in /tmp with predictable names, which allows local users to overwrite arbitrary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-818-1
NVD severitymedium (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kdeedusource(unstable)4:3.4.2-1low
kdeedusourcesarge4:3.3.2-3.sarge.1lowDSA-818-1

Search for package or bug name: Reporting problems