CVE-2005-2240

NameCVE-2005-2240
Descriptionxpvm.tcl in xpvm 1.2.5 allows local users to overwrite arbitrary files via a symlink attack on the xpvm.trace.$user temporary file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1003-1
NVD severitylow (attack range: local)
Debian Bugs318285

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xpvmsource(unstable)1.2.5-8medium318285
xpvmsourcesarge1.2.5-7.3sarge1lowDSA-1003-1
xpvmsourcewoody1.2.5-7.2woody1lowDSA-1003-1

Search for package or bug name: Reporting problems