CVE-2005-2351

NameCVE-2005-2351
DescriptionMutt before 1.5.20 patch 7 allows an attacker to cause a denial of service via a series of requests to mutt temporary files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs311296

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mutt (PTS)jessie1.5.23-3fixed
jessie (security)1.5.23-3+deb8u1fixed
stretch (security), stretch1.7.2-1+deb9u1fixed
buster1.10.1-2.1fixed
bullseye, sid1.12.2-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
muttsource(unstable)1.5.20-7unimportant311296

Notes

[sarge] - mutt <no-dsa> (Minor annoyance, not a real DoS)
An "attacker" could achieve the same by simply filling up /tmp

Search for package or bug name: Reporting problems