CVE-2005-2390

NameCVE-2005-2390
DescriptionMultiple format string vulnerabilities in ProFTPD before 1.3.0rc2 allow attackers to cause a denial of service or obtain sensitive information via (1) certain inputs to the shutdown message from ftpshut, or (2) the SQLShowInfo mod_sql directive.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-795-2
NVD severitymedium (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
proftpdsource(unstable)1.2.10-20low
proftpdsourcesarge1.2.10-15sarge1mediumDSA-795-2
proftpdsourcewoody(not affected)DSA-795-2

Notes

ftpshut fixed in -19, SQLShowInfo in -20

Search for package or bug name: Reporting problems