CVE-2005-2411

NameCVE-2005-2411
DescriptionCross-Site Request Forgery (CSRF) vulnerability in tDiary 2.1.1, and tDiary 2.0.1 and earlier, allows remote attackers to conduct actions as another user, and execute commands on the server, via a URL that is activated by the user.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDSA-808-1
Debian Bugs319315

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tdiary (PTS)buster5.0.11-1fixed
bullseye5.1.5-1fixed
bookworm, sid5.2.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tdiarysourcesarge2.0.1-1sarge1mediumDSA-808-1
tdiarysource(unstable)2.0.2-1medium319315

Search for package or bug name: Reporting problems