CVE-2005-2654

NameCVE-2005-2654
Descriptionphpldapadmin before 0.9.6c allows remote attackers to gain anonymous ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-790-1
Debian Bugs322423
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpldapadmin (PTS)squeeze, squeeze (security)1.2.0.5-2+squeeze1fixed
wheezy, sid1.2.2-5fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
egroupwaresource(unstable)(not affected)
phpldapadminsource(unstable)0.9.6c-5medium322423
phpldapadminsourcesarge0.9.5-3sarge2mediumDSA-790-1

Notes

- egroupware <not-affected> (copy included is older and not vulnerable; bug #339583)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)