CVE-2005-2655

NameCVE-2005-2655
Descriptionlockmail in maildrop before 1.5.3 does not drop privileges before ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-791-1, DTSA-11-1
Debian Bugs325135
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
maildrop (PTS)squeeze2.2.0-3.1fixed
wheezy2.5.5-2fixed
jessie, sid2.7.1-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
maildropsource(unstable)2.0.2-7medium325135
maildropsourceetch1.5.3-1.1etch1mediumDTSA-11-1
maildropsourcesarge1.5.3-1.1sarge1DSA-791-1
maildropsourcewoody(not affected)DSA-791-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)