CVE-2005-2971

NameCVE-2005-2971
DescriptionHeap-based buffer overflow in the KWord RTF importer for KOffice 1.2.0 through 1.4.1 allows remote attackers to execute arbitrary code via a crafted RTF file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-872-1
NVD severityhigh (attack range: remote)
Debian Bugs333497

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kofficesource(unstable)1:1.3.5-5medium333497
kofficesourcesarge1:1.3.5-4.sarge.1highDSA-872-1

Search for package or bug name: Reporting problems