CVE-2005-3056

NameCVE-2005-3056
DescriptionTWiki allows arbitrary shell command execution via the Include function
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs330733

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
twikisource(unstable)20040902-2high330733

Search for package or bug name: Reporting problems