CVE-2005-3088

NameCVE-2005-3088
Descriptionfetchmailconf before 1.49 in fetchmail 6.2.0, 6.2.5 and 6.2.5.2 creates configuration files with insecure world-readable permissions, which allows local users to obtain sensitive information such as passwords.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-900-3
NVD severitylow (attack range: local)
Debian Bugs336096
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
fetchmail (PTS)squeeze6.3.18-2fixed
wheezy6.3.21-4fixed
jessie, sid6.3.26-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fetchmailsource(unstable)6.2.5.4-1low336096
fetchmailsourcesarge6.2.5-12sarge3lowDSA-900-3
fetchmailsourcewoody5.9.11-6.4lowDSA-900-3
fetchmail-sslsourcewoody5.9.11-6.3lowDSA-900-3

Search for package or bug name: Reporting problems