CVE-2005-3091

NameCVE-2005-3091
DescriptionCross-site scripting (XSS) vulnerability in Mantis before 1.0.0rc1 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors, as identified by bug#0005751 "thraxisp".
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-905-1
NVD severitymedium (attack range: remote)
Debian Bugs330682
Debian/oldstablenot known to be vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mantis (PTS)squeeze (security)1.1.8+dfsg-10squeeze2fixed
wheezy1.2.11-1.2+deb7u1fixed
wheezy (security)1.2.18-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mantissource(unstable)0.19.3-0.1low330682
mantissourcesarge0.19.2-4.1mediumDSA-905-1
mantissourcewoody(not affected)DSA-905-1

Search for package or bug name: Reporting problems