CVE-2005-3303

NameCVE-2005-3303
DescriptionThe FSG unpacker (fsg.c) in Clam AntiVirus (ClamAV) 0.80 through 0.87 allows remote attackers to cause "memory corruption" and execute arbitrary code via a crafted FSG 1.33 file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-887-1, DTSA-21-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
clamav (PTS)stretch0.102.3+dfsg-0~deb9u1fixed
stretch (security)0.102.4+dfsg-0+deb9u1fixed
buster0.102.4+dfsg-0+deb10u1fixed
bullseye, sid0.103.0+dfsg-3.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
clamavsourcesarge0.84-2.sarge.6DSA-887-1
clamavsourceetch0.87.1-0etch.1DTSA-21-1
clamavsource(unstable)0.87.1-1high

Search for package or bug name: Reporting problems