CVE-2005-3334

NameCVE-2005-3334
DescriptionCross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel) allows remote attackers to inject arbitrary web script or HTML via the (1) PHPSESSID, (2) task, (3) string, (4) type, (5) serv, (6) due, (7) dev, and (8) sort2 parameters.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-953-1
NVD severitymedium (attack range: remote)
Debian Bugs335997
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
flyspraysource(unstable)0.9.8-4low335997
flyspraysourcesarge0.9.7-2.1mediumDSA-953-1

Notes

Sarge is confirmed vulnerable

Search for package or bug name: Reporting problems