CVE-2005-3344

NameCVE-2005-3344
DescriptionThe default installation of Horde 3.0.4 contains an administrative account with a blank password, which allows remote attackers to gain access.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-884-1
NVD severityhigh (attack range: remote)
Debian Bugs332289, 332290

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horde3source(unstable)3.0.5-2medium332289, 332290
horde3sourcesarge3.0.4-4sarge1highDSA-884-1

Search for package or bug name: Reporting problems