CVE-2005-3352

NameCVE-2005-3352
DescriptionCross-site scripting (XSS) vulnerability in the mod_imap module of Apache httpd before 1.3.35-dev and Apache httpd 2.0.x before 2.0.56-dev allows remote attackers to inject arbitrary web script or HTML via the Referer when using image maps.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1167-1
NVD severitymedium (attack range: remote)
Debian Bugs343466, 343467, 349793

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache2 (PTS)wheezy2.2.22-13+deb7u6fixed
wheezy (security)2.2.22-13+deb7u12fixed
jessie (security), jessie2.4.10-10+deb8u11fixed
stretch (security), stretch2.4.25-3+deb9u3fixed
buster, sid2.4.29-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apachesource(unstable)1.3.34-2low343466
apachesourcesarge1.3.33-6sarge3mediumDSA-1167-1
apache2source(unstable)2.0.55-4low343467, 349793
apache2sourcesarge2.0.54-5sarge2medium

Notes

Version(s): prior to 1.3.35-dev, 2.0.56-dev are affected
Means oldstable and stable are affected

Search for package or bug name: Reporting problems