CVE-2005-3559

NameCVE-2005-3559
DescriptionDirectory traversal vulnerability in vmail.cgi in Asterisk 1.0.9 ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1048-1
Debian Bugs338116
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
asterisk (PTS)squeeze, squeeze (security)1:1.6.2.9-2+squeeze12fixed
wheezy, wheezy (security)1:1.8.13.1~dfsg1-3+deb7u3fixed
jessie, sid1:11.8.1~dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
asterisksource(unstable)1:1.2.7.1.dfsg-2medium338116
asterisksourcesarge1:1.0.7.dfsg.1-2sarge2DSA-1048-1
asterisksourcewoody0.1.11-3woody1DSA-1048-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)