CVE-2005-3570

NameCVE-2005-3570
DescriptionUnspecified cross-site scripting (XSS) vulnerability in Horde before 2.2.9 allows remote attackers to inject arbitrary web script or HTML via "not properly escaped error messages".
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-914-1
NVD severitymedium (attack range: remote)
Debian Bugs338983

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horde2source(unstable)2.2.9-1medium338983
horde2sourcesarge2.2.8-1sarge1mediumDSA-914-1

Search for package or bug name: Reporting problems