CVE-2005-3573

NameCVE-2005-3573
DescriptionScrubber.py in Mailman 2.1.5-8 does not properly handle UTF8 character encodings in filenames of e-mail attachments, which allows remote attackers to cause a denial of service (application crash).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-955-1
NVD severitymedium (attack range: remote)
Debian Bugs327732, 339095

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)jessie1:2.1.18-2+deb8u2fixed
jessie (security)1:2.1.18-2+deb8u4fixed
stretch1:2.1.23-1+deb9u4fixed
stretch (security)1:2.1.23-1+deb9u3fixed
buster, sid1:2.1.29-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)2.1.5-10medium327732, 339095
mailmansourcesarge2.1.5-8sarge1mediumDSA-955-1
mailmansourcewoody(not affected)DSA-955-1

Search for package or bug name: Reporting problems