CVE-2005-3621

NameCVE-2005-3621
DescriptionCRLF injection vulnerability in phpMyAdmin before 2.6.4-pl4 allows remote attackers to conduct HTTP response splitting attacks via unspecified scripts.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1207-1
NVD severitymedium
Debian Bugs339437

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)stretch4:4.6.6-4+deb9u1fixed
bullseye, sid4:4.9.5+dfsg1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsourcesarge4:2.6.2-3sarge2DSA-1207-1
phpmyadminsource(unstable)4:2.6.4-pl4-1medium339437

Notes

https://www.phpmyadmin.net/security/PMASA-2005-6/

Search for package or bug name: Reporting problems