CVE-2005-3862

NameCVE-2005-3862
DescriptionBuffer overflow in unalz before 0.53 allows remote attackers to execute arbitrary code via long file names in ALZ archives.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-959-1
NVD severityhigh (attack range: remote)
Debian Bugs340842
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
unalz (PTS)squeeze0.65-1fixed
wheezy0.65-3fixed
stretch, sid, jessie0.65-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
unalzsource(unstable)0.55-1medium340842
unalzsourcesarge0.30.1highDSA-959-1

Search for package or bug name: Reporting problems