CVE-2005-3961

NameCVE-2005-3961
Descriptionexport_handler.php in WebCalendar 1.0.1 allows remote attackers to overwrite WebCalendar data files via a modified id parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1002-1
NVD severitymedium (attack range: remote)
Debian Bugs341208

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webcalendarsource(unstable)1.0.2-1medium341208
webcalendarsourcesarge0.9.45-4sarge3mediumDSA-1002-1

Search for package or bug name: Reporting problems