CVE-2005-4153

NameCVE-2005-4153
DescriptionMailman 2.1.4 through 2.1.6 allows remote attackers to cause a denial of service via a message that causes the server to "fail with an Overflow on bad date data in a processed message," a different vulnerability than CVE-2005-3573.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-955-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)wheezy1:2.1.15-1+deb7u1fixed
wheezy (security)1:2.1.15-1+deb7u2fixed
jessie (security), jessie1:2.1.18-2+deb8u1fixed
stretch1:2.1.23-1+deb9u1fixed
buster, sid1:2.1.24-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)2.1.5-10high
mailmansourcesarge2.1.5-8sarge1highDSA-955-1
mailmansourcewoody(not affected)DSA-955-1

Search for package or bug name: Reporting problems