CVE-2005-4494

NameCVE-2005-4494
DescriptionCross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs352078

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)stretch3.1.4-4~deb9u3fixed
stretch (security)3.1.4-4~deb9u4+deb9u1fixed
buster, buster (security)3.2.4-1+deb10u4fixed
bookworm, sid, bullseye3.2.11-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsource(unstable)2.0.6-1medium352078

Search for package or bug name: Reporting problems