CVE-2005-4533

NameCVE-2005-4533
DescriptionArgument injection vulnerability in scponlyc in scponly 4.1 and earlier, when both scp and rsync compatibility are enabled, allows local users to execute arbitrary applications via "getopt" style argument specifications, which are not filtered.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-969-1
NVD severityhigh (attack range: remote)
Debian Bugs344418

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
scponlysource(unstable)4.6-1high344418
scponlysourcesarge4.0-1sarge1highDSA-969-1

Search for package or bug name: Reporting problems