CVE-2006-0040

NameCVE-2006-0040
DescriptionGNOME Evolution 2.4.2.1 and earlier allows remote attackers to cause a denial of service (CPU and memory consumption) via a text e-mail with a large number of URLs, possibly due to unknown problems in gtkhtml.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs398064

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
evolution (PTS)bullseye (security), bullseye3.38.3-1+deb11u2fixed
bookworm3.46.4-2fixed
sid, trixie3.52.3-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
evolutionsourcesarge(not affected)
evolutionsource(unstable)2.10.1low398064

Notes

[etch] - evolution <no-dsa> (Minor issue)
[sarge] - evolution <not-affected> (Not reproducable on Sarge)

Search for package or bug name: Reporting problems