CVE-2006-0402

NameCVE-2006-0402
DescriptionSQL injection vulnerability in Zoph before 0.5pre1 allows remote attackers to execute arbitrary SQL commands.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-989-1
NVD severityhigh
Debian Bugs350717

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zoph (PTS)buster0.9.9-1fixed
bullseye, sid0.9.13-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zophsourcesarge0.3.3-12sarge1DSA-989-1
zophsource(unstable)0.5-1350717

Search for package or bug name: Reporting problems