CVE-2006-0460

NameCVE-2006-0460
DescriptionMultiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-997-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bomberclone (PTS)wheezy, jessie0.11.9-4fixed
sid, stretch0.11.9-7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bomberclonesource(unstable)0.11.6.2-1high
bomberclonesourcesarge0.11.5-1sarge1highDSA-997-1

Search for package or bug name: Reporting problems