CVE-2006-0664

NameCVE-2006-0664
DescriptionCross-site scripting (XSS) vulnerability in config_defaults_inc.php in Mantis before 1.0 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. An original vendor bug report is referenced, but not accessible to the general public.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1133-1
NVD severitymedium (attack range: remote)
Debian/oldstablenot known to be vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mantis (PTS)squeeze (security)1.1.8+dfsg-10squeeze2fixed
wheezy1.2.11-1.2+deb7u1fixed
wheezy (security)1.2.18-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mantissource(unstable)0.19.4-3medium
mantissourcesarge0.19.2-5sarge4.1mediumDSA-1133-1
mantissourcewoody(not affected)

Notes

[woody] - mantis <not-affected> (Complete rewrite in 0.19)

Search for package or bug name: Reporting problems