CVE-2006-0677

NameCVE-2006-0677
Descriptiontelnetd in Heimdal 0.6.x before 0.6.6 and 0.7.x before 0.7.2 allows remote unauthenticated attackers to cause a denial of service (server crash) via unknown vectors that trigger a null dereference.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-977-1
NVD severityhigh (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
heimdal (PTS)squeeze (security), squeeze1.4.0~git20100726.dfsg.1-2+squeeze1fixed
wheezy1.6~git20120403+dfsg1-2fixed
jessie, sid1.6~rc2+dfsg-9fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
heimdalsource(unstable)0.7.2-1high
heimdalsourcesarge0.6.3-10sarge2highDSA-977-1
heimdalsourcewoody(not affected)DSA-977-1

Search for package or bug name: Reporting problems