CVE-2006-0709

NameCVE-2006-0709
DescriptionBuffer overflow in Metamail 2.7-50 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via e-mail messages with a long boundary attribute, a different vulnerability than CVE-2004-0105.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-995-1
NVD severityhigh (attack range: remote)
Debian Bugs352482, 353539

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
metamailsource(unstable)2.7-51high352482, 353539
metamailsourcesarge2.7-47sarge1highDSA-995-1
metamailsourcewoody2.7-45woody.4highDSA-995-1

Search for package or bug name: Reporting problems