CVE-2006-0804

NameCVE-2006-0804
DescriptionOff-by-one error in TIN 1.8.0 and earlier might allow attackers to execute arbitrary code via unknown vectors that trigger a buffer overflow.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tin (PTS)wheezy1:2.1.1-1fixed
jessie1:2.2.1-1fixed
buster, sid, stretch1:2.4.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tinsource(unstable)1:1.8.2-1high
tinsourcesarge(not affected)

Notes

[sarge] - tin <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems