CVE-2006-1498

NameCVE-2006-1498
DescriptionCross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)stretch1:1.27.7-1~deb9u1fixed
stretch (security)1:1.27.7-1~deb9u3fixed
buster1:1.31.4-1~deb10u1fixed
buster (security)1:1.31.6-1~deb10u1fixed
bullseye, sid1:1.31.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisource(unstable)1.4.15-1
mediawiki1.5source(unstable)1.5.8-1

Search for package or bug name: Reporting problems