CVE-2006-1524

NameCVE-2006-1524
Descriptionmadvise_remove in Linux kernel 2.6.16 up to 2.6.16.6 does not follow ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1097-1, DSA-1103
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-2.6 (PTS)squeeze2.6.32-48squeeze4fixed
squeeze (security)2.6.32-48squeeze5fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kernel-source-2.4.27sourcesarge2.4.27-10sarge3DSA-1097-1
kernel-source-2.6.8sourcesarge2.6.8-16sarge3DSA-1103
linux-2.6source(unstable)2.6.16-8

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)