CVE-2006-1614

NameCVE-2006-1614
DescriptionInteger overflow in the cli_scanpe function in the PE header parser (libclamav/pe.c) in Clam AntiVirus (ClamAV) before 0.88.1, when ArchiveMaxFileSize is disabled, allows remote attackers to cause a denial of service and possibly execute arbitrary code.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1024-1
NVD severitymedium (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
clamav (PTS)squeeze0.98.1+dfsg-1+deb6u3fixed
squeeze (lts)0.98.1+dfsg-1+deb6u4fixed
wheezy0.98.5+dfsg-0+deb7u2fixed
jessie, sid0.98.6+dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
clamavsource(unstable)0.88.1-1medium
clamavsourcesarge0.84-2.sarge.8mediumDSA-1024-1

Search for package or bug name: Reporting problems