CVE-2006-1678

NameCVE-2006-1678
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.8.0.3 allow remote attackers to inject arbitrary web script or HTML via unknown vectors in unspecified scripts in the themes directory.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1207-1
NVD severitymedium (attack range: remote)
Debian Bugs362567
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)squeeze, squeeze (security)4:3.3.7-7fixed
squeeze (lts)4:3.3.7-8fixed
wheezy (security), wheezy4:3.4.11.1-2+deb7u1fixed
jessie4:4.2.12-2fixed
stretch, sid4:4.4.14-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:2.8.0.3-1medium362567
phpmyadminsourcesarge4:2.6.2-3sarge2mediumDSA-1207-1

Search for package or bug name: Reporting problems