CVE-2006-2191

NameCVE-2006-2191
Description** DISPUTED ** Format string vulnerability in Mailman before 2.1.9 allows attackers to execute arbitrary code via unspecified vectors. NOTE: the vendor has disputed this vulnerability, stating that it is "unexploitable."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)wheezy1:2.1.15-1+deb7u1vulnerable
wheezy (security)1:2.1.15-1+deb7u3vulnerable
jessie1:2.1.18-2+deb8u1vulnerable
jessie (security)1:2.1.18-2+deb8u2vulnerable
stretch (security), stretch1:2.1.23-1+deb9u2vulnerable
buster, sid1:2.1.26-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)(unfixed)unimportant

Notes

not exploitable

Search for package or bug name: Reporting problems