CVE-2006-2195

NameCVE-2006-2195
DescriptionCross-site scripting (XSS) vulnerability in horde 3 (horde3) before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via (1) templates/problem/problem.inc and (2) test.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1098-1, DSA-1099-1
NVD severitymedium (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horde2sourcesarge2.2.8-1sarge3mediumDSA-1099-1
horde3source(unstable)3.1.1-3medium
horde3sourcesarge3.0.4-4sarge4mediumDSA-1098-1

Search for package or bug name: Reporting problems