CVE-2006-2197

NameCVE-2006-2197
DescriptionInteger overflow in wv2 before 0.2.3 might allow context-dependent attackers to execute arbitrary code via a crafted Microsoft Word document.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1100
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wv2 (PTS)wheezy0.4.2.dfsg.2-1~deb7u1fixed
jessie0.4.2.dfsg.2-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wv2source(unstable)0.2.2-6medium
wv2sourcesarge0.2.2-1sarge1mediumDSA-1100

Search for package or bug name: Reporting problems