CVE-2006-2289

NameCVE-2006-2289
DescriptionBuffer overflow in avahi-core in Avahi before 0.6.10 allows local users to execute arbitrary code via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
avahi (PTS)jessie0.6.31-5fixed
stretch0.6.32-2fixed
bullseye, sid, buster0.7-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
avahisource(unstable)0.6.10-1medium

Search for package or bug name: Reporting problems