CVE-2006-2447

NameCVE-2006-2447
DescriptionSpamAssassin before 3.1.3, when running with vpopmail and the paranoid (-P) switch, allows remote attackers to execute arbitrary commands via a crafted message that is not properly handled when invoking spamd with the virtual pop username.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1090-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spamassassin (PTS)jessie3.4.0-6fixed
jessie (security)3.4.2-0+deb8u3fixed
stretch (security), stretch3.4.2-1~deb9u3fixed
buster, buster (security)3.4.2-1+deb10u2fixed
bullseye, sid3.4.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spamassassinsource(unstable)3.1.3-1medium
spamassassinsourcesarge3.0.3-2sarge1DSA-1090-1

Search for package or bug name: Reporting problems