CVE-2006-2659

NameCVE-2006-2659
Descriptionlibs/comverp.c in Courier MTA before 0.53.2 allows attackers to cause ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1101
Debian Bugs368834
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
courier (PTS)squeeze0.65.0-3fixed
wheezy0.68.2-1fixed
jessie, sid0.73.1-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
couriersource(unstable)0.53.2-1368834
couriersourcesarge0.47-4sarge5DSA-1101
couriersourcewoody0.37.3-2.9DSA-1101

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)