CVE-2006-4002

NameCVE-2006-4002
DescriptionCross-site scripting (XSS) vulnerability in user.module in Drupal 4.6 before 4.6.9, and 4.7 before 4.7.3, allows remote attackers to inject arbitrary web script or HTML via the msg parameter. NOTE: portions of these details are obtained from third party information.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1147-1
NVD severitymedium (attack range: remote)
Debian Bugs382087

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupalsource(unstable)4.5.8-2medium382087
drupalsourcesarge4.5.3-6.1sarge3mediumDSA-1147-1

Search for package or bug name: Reporting problems