CVE-2006-4485

NameCVE-2006-4485
DescriptionThe stripos function in PHP before 5.1.5 has unknown impact and attack vectors related to an out-of-bounds read.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php4source(unstable)(not affected)
php5source(unstable)5.1.6-1

Notes

- php4 <not-affected> (Vulnerable function doesn't exist)

Search for package or bug name: Reporting problems